Cálculo de horas exatas no Excel

Cálculo de horas exatas no Excel

Neste tutorial iremos aprender fazer Cálculo de horas exatas no Excel, na planilha de exemplo, o usuário irá informar os quantitativos em minutos e a planilha irá convertê-los em horas para em seguida fazer o cálculo de horas exatas.

A planilha irá permitir somar horas no Excel, onde será possível obter resultados superiores a 23:59, ou seja, a planilha não irá reiniciar a soma a cada 24 horas.

O segredo por trás do cálculo de horas no Excel com possibilidade de somar valores acima das 23:59 é simplesmente a forma como formatamos a célula que irá receber o resultado do cálculo.

E mais:

O vídeo abaixo mostra como calcular horas no Excel o qual foi gravado seguindo o tutorial em tela.

Vídeo disponível no Youtube feito baseado no tutorial em tela

Cálculo de horas exatas no Excel

1. Selecione as células onde será calculado e convertido os minutos em horas, na planilha de exemplo, B2:b10;

2. Clique em Formatar e escolha a opção “Formatar células…”

Menu Formatar - Formatar células
Menu Formatar – Formatar células

O formato das células é fundamental para o funcionamento do cálculo das horas.
3. Na janela “Formatar células” escolha Personalizado e no campo Tipo digite [h]:mm:ss, o [] indica que o valor deve ser acumulado, dessa forma não irá zerar quando chegar a 24 horas.

Formatar célula para receber horas e permitir acumular
Formatar célula para receber horas e permitir acumular

4. Selecione a célula B2 e digite =(A2/24)/60 essa fórmula será responsável em converter os minutos digitados na célula A2 em horas.

Fórmula para converter minutos em horas
Fórmula para converter minutos em horas

Converter minutos em horas, acima mostramos como converter minutos em horas é um cálculo muito simples, precisa apenas dividir os minutos por 24, quantidade de horas que tem um dia e em seguida dividir por 60 quantidade de minutos que formam 01 horas.

5. Copie a fórmula para as próximas células.

Copiar fórmula
Copiar fórmula

6. Selecione a célula B11 e digite =SOMA(B2:B10)

Somar intervalo de células
Somar intervalo de células

Resultado

Planilha final com soma das horas
Planilha final com soma das horas

O Excel é um software da Microsoft que faz parte do pacote do Office, é um software pago, porém a Microsoft disponibiliza gratuitamente uma versão online dele.

Para utilizar a versão online do Excel grátis é necessário possui um e-mail Hotmail, Live…

Link para acesso ao office: Logon do Office 365 | Microsoft Office

15 thoughts on “Cálculo de horas exatas no Excel

  1. Juninho Correia says:

    Obrigado agradeço muito! Estava quebrando a cabeça e o primeiro site que eu encontrei foi o seu e resolveu meu problema! gratidão (Olha que não sou de comentar)

Deixe um comentário