38999349155

adassoft

Arquivo de tag Instalar java6-jre no Linux Educacional 3.0

Instalar java6-jre no Linux Educacional 3.0

Outro dia precisei acessar minha conta no Banco do Brasil no Linux Educacional 3.0 usando o Mozilla Firefox 3.5.4, e o teclado virtual, insistia em não funcionar.

Sei que para o teclado virtual do BB funcionar é necessário ter o JAVA instalado, também sei que por padrão o Java é instalado junto com o Linux Educacional 3.0, acredito que o ocorrido seja pelo fato do Java instalado com o LE 3.0 esteja obsoleto, como eu já tinha o Java instalado, mas o mesmo não estava funcionando, resolvi refazer a instalação pelo Gerenciador de Pacotes, mas não funcionou então removi a instalação feita pelo Gerencaidor de Pacotes e fiz os procedimentos abaixo, funcionou perfeito.

 

Leia mais