Cálculo de horas exatas no Excel

Cálculo de horas exatas no Excel

Neste tutorial iremos aprender fazer Cálculo de horas exatas no Excel, na planilha de exemplo, o usuário irá informar os quantitativos em minutos e a planilha irá convertê-los em horas para em seguida fazer o cálculo de horas exatas.

Cálculo de horas exatas no Excel

1. Selecione as células onde será calculado e convertido os minutos em horas, na planilha de exemplo, B2:b10;

2. Clique em Formatar e escolha a opção Formatar células…

Menu Formatar - Formatar células

Menu Formatar – Formatar células

O formato das células é fundamental para o funcionamento do cálculo das horas.
3. Na janela Formatar células escolha Personalizado e no campo Tipo digite [h]:mm:ss, o [] indica que o valor deve ser acumulado, dessa forma não irá zerar quando chegar a 24 horas.

Formatar célula para receber horas e permitir acumular

Formatar célula para receber horas e permitir acumular

4. Selecione a célula B2 e digite =(A2/24)/60 essa fórmula será responsável em converter os minutos digitados na célula A2 em horas.

Fórmula para converter minutos em horas

Fórmula para converter minutos em horas

5. Copie a fórmula para as próximas células.

Copiar fórmula

Copiar fórmula

6. Selecione a célula B11 e digite =SOMA(B2:B10)

Somar intervalo de células

Somar intervalo de células

Resultado

Planilha final com soma das horas

Planilha final com soma das horas

Sobre o autor

Adailton Rodrigues de Souza administrator

11 Comentários até agora

CARLOS SILVAPublicado em8:41 pm - jun 4, 2018

Muito Bom! E muito obrigado!

ALINE DE ABREUPublicado em11:21 pm - jun 10, 2018

muito obrigada

Vinícius MiguelPublicado em5:49 pm - jul 24, 2018

Olá!

O Excel não possui uma fórmula automática que já fornece essa conversão ?

Obrigado!

Levi Natanael da SilvaPublicado em8:41 am - dez 10, 2018

Como fica em caso de a quantidade de minutos ultrapassar as 24 horas?

Francilene Veloso CaldeiraPublicado em9:19 am - jan 24, 2019

ADAILTON, NO EXEMPLO VC FEZ CERTO, MAS NA EXPLICAÇÃO VC COLOCOU A COLUNA B =(B2/24)/60.

JulianaPublicado em5:48 pm - fev 14, 2019

Muitooo obrigada… Me ajudou muito!

Deixe uma resposta

Esse site utiliza o Akismet para reduzir spam. Aprenda como seus dados de comentários são processados.