Cálculo de horas exatas no Excel

Cálculo de horas exatas no Excel

Cálculo de horas exatas no Excel

Cálculo de horas exatas no Excel

Neste tutorial iremos fazer Cálculo de horas exatas no Excel, na planilha de exemplo, o usuário irá informar os quantitativos em minutos e a planilha irá convertê-los em horas para em seguida fazer o cálculo de horas exatas.

Cálculo de horas exatas no Excel

1. Selecione as onde calculado e convertido os minutos em horas, na planilha de exemplo, B2:b10;

2. Clique em Formatar e escolha a opção Formatar células…

Menu Formatar - Formatar células

Menu Formatar – Formatar células

O formato das células é fundamental para o funcionamento do cálculo das horas.
3. Na janela Formatar células escolha Personalizado e no campo Tipo digite [h]:mm:ss, o [] indica que o valor deve ser acumulado, dessa forma não irá zerar quando chegar a 24 horas.

Formatar célula para receber horas e permitir acumular

Formatar célula para receber horas e permitir acumular

4. Selecione a célula B2 e digite =(B2/24)/60 essa fórmula será responsável em converter os minutos digitados na célula A2 em horas.

Fórmula para converter minutos em horas

Fórmula para converter minutos em horas

5. Copie a fórmula para as próximas células.

Copiar fórmula

Copiar fórmula

6. Selecione a célula B11 e digite =SOMA(B2:B10)

Somar intervalo de células

Somar intervalo de células

Resultado

Planilha final com soma das horas

Planilha final com soma das horas

Deixe um comentário

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

Time limit is exhausted. Please reload CAPTCHA.